Erreur de compilation

Signaler
Messages postés
13
Date d'inscription
jeudi 13 octobre 2005
Statut
Membre
Dernière intervention
3 juin 2013
-
Messages postés
47
Date d'inscription
lundi 14 septembre 2009
Statut
Membre
Dernière intervention
6 novembre 2009
-
Bonjour,

Avant tout désolé si le post ne se trouve pas dans la bonne section...

Voici mon problème, je programme un winform sous visual studio 2005, tout se passait bien jusqu ici mais là après avoir modifié l'apparence de mon winform, lorsque je compile il ne tiens plus compte des modifications mais affiche toujours une ancienne apparence...

A priori on dirait qu'il ne recompile plus mon fichier MaForm.Designer.cs

J'ai eu bon redémarrer visual ou effectuer d'autres modifications dans ce fichier rien n'y fait.

Y aurait il une posibilité de forcer la compilation de ce fichier autrement que par un clic droit refresh ou en lançant mon application ?

Ne sachant pas si il est necessaire de linker mon fichier designer (au cas ou il serait corrompu) pour solutionner mon problème je reste dans l'attente de vos réactions

Merci d'avance
Beluzzo

4 réponses

Messages postés
13
Date d'inscription
jeudi 13 octobre 2005
Statut
Membre
Dernière intervention
3 juin 2013

Petite notification,

Même si j'ajoute volontairement des erreurs même de syntaxe, il ne me préviens plus qu'il y a des erreurs en me proposant de lancer toute de même ou non.

Je crois donc qu'il ne compile plus aucun fichier pas que celui d'apparence

Beluzzo
Messages postés
47
Date d'inscription
lundi 14 septembre 2009
Statut
Membre
Dernière intervention
6 novembre 2009
2
Tu as bien enregistré tes fichiers? (on ne sait jamais ^^)
Messages postés
13
Date d'inscription
jeudi 13 octobre 2005
Statut
Membre
Dernière intervention
3 juin 2013

Répondre oui ce qui est étrange c'est que dans mon désigner sous visual studio ne modifications sont bien reprises

C'est uniquement lorsque je lance mon application ils ne recompile pas mes fichiers.

Ici j'ai réussi à compiler une fois sous release mais il ne reconnaissait plus la moitié de mes nouveaux composants

Donc ben là je recommence tout

Beluzzo
Messages postés
47
Date d'inscription
lundi 14 septembre 2009
Statut
Membre
Dernière intervention
6 novembre 2009
2
Je n'ai aucune idée désolé :/