[NASM avec RadASM] Erreur lors du Link : "File not found: test.res" [Résolu]

Signaler
Messages postés
9
Date d'inscription
mercredi 8 octobre 2003
Statut
Membre
Dernière intervention
9 décembre 2009
-
Messages postés
9
Date d'inscription
mercredi 8 octobre 2003
Statut
Membre
Dernière intervention
9 décembre 2009
-
Bonjour, j'essaie de débuter la programmation en assembleur, pour cela j'ai installé RadASM et NASM. Le problème est que quand je crée un nouveau projet et que je clique sur "Link" (après assemblage bien sûr), je me retrouve avec ce message d'erreur (avec un projet nommé "test" par exemple) :
File not found:
test.res

Make error(s) occured.
J'ai ce message même si le fichier .asm est laissé vide. Je précise que n'ai ce message que lorsque je crée un projet, puisque si je ne crée un fichier .asm sans le mettre dans un projet, je peux le compiler sans problème.

3 réponses

Messages postés
9
Date d'inscription
mercredi 8 octobre 2003
Statut
Membre
Dernière intervention
9 décembre 2009

Merci d'avoir répondu. En fait, j'avais déjà essayé "NASM IDE" mais je n'aime pas du tout, il est trop simpliste.
Concernant Radasm, je l'ai bien configuré pour NASM (il est visible quand je crée un nouveau projet). Je viens de remarquer que d'après le fichier nasm.ini, les commandes exécutées sans projet sont différentes que celles avec un projet, donc je suppose que je dois modifier les commandes (notamment celle qui exécute ALINK).
Messages postés
557
Date d'inscription
jeudi 28 novembre 2002
Statut
Membre
Dernière intervention
30 septembre 2020
2
Radasm n'est pas du tout facile a installer pour une raison simple ... qu'il faut trouver .
Il existe un fichier .ini ou on doit préciser le nom de l'assembleur utilisé.
Chercher "radasm install" sur internet,il existe une page qui explique comment faire.
Messages postés
557
Date d'inscription
jeudi 28 novembre 2002
Statut
Membre
Dernière intervention
30 septembre 2020
2
La solution à tester:
Tapez le texte de l'url ici.