Visual studio 2005 and frame work 3.5

Signaler
Messages postés
110
Date d'inscription
vendredi 1 décembre 2006
Statut
Membre
Dernière intervention
14 décembre 2011
-
Messages postés
6063
Date d'inscription
dimanche 13 avril 2003
Statut
Modérateur
Dernière intervention
15 juillet 2011
-
Bonjour,
ya til un probleme a installer framework 3.5 avec VS2005

Dois je migrer mon site qui utilise des reference framework 2 pour le 3.5.

Le probleme est que mon hebergeur a des server avec framework 3.5 et que mon site n'étais pas développer avec le 3.5. J'ai des assembly version différente que mon hebergeur. Dois je migrer vers le 3.5. Est facile de changer ?

Merci,
je suis un peu confus, svp veuiller m'éclairer un peu

1 réponse

Messages postés
6063
Date d'inscription
dimanche 13 avril 2003
Statut
Modérateur
Dernière intervention
15 juillet 2011
28
salut,

les sites 2.0 sont entierement compatibles 3.5
car les dll de base n'ont pas changé
c'est juste des extentions
(ajax, linq,...) mais c'est le meme compilateur
donc tu n'a rien a faire.