Visual web developer

Signaler
Messages postés
4
Date d'inscription
jeudi 27 novembre 2008
Statut
Membre
Dernière intervention
18 août 2009
-
Messages postés
4
Date d'inscription
jeudi 27 novembre 2008
Statut
Membre
Dernière intervention
18 août 2009
-
J'ai inséré une barre de recherche Google dans ma master page !
Malheureusement, comme pour le formulaire, elle ne réagit pas !
Y-a-t-il, là-aussi une faute de codification ?
Merci de bien vouloir m'aider.
Les codes en question sont :



<tr>
<td class="style7" style="padding: 10px; border: 2px groove #CCCCCC; vertical-align: top; text-align: center; height:50px;">
<form action="http://www.google.com/cse" id="cse-search-box">


input type="hidden" name="ie" value="UTF-8" />




</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=fr">
</script></td>
</tr>


Avec les remerciements de dgici "alias Jean-Claude"

2 réponses

Messages postés
6063
Date d'inscription
dimanche 13 avril 2003
Statut
Modérateur
Dernière intervention
15 juillet 2011
28
Salut,

En DOTNET, il faut qu'un form par page normalement.

Bon dev
Messages postés
4
Date d'inscription
jeudi 27 novembre 2008
Statut
Membre
Dernière intervention
18 août 2009

Merci nhervagault,
On m'avait effectivement déjà averti que deux forms dans une même page ne pouvaient pas fonctionner !
Je suis obligé d'en avoir un dans ma page maître, mais j'avais effectivement inclus cette barre de recherche dans ma page maître (donc un form dans un autre). Je l'ai supprimé et l'ai placé dans une de mes pages où ne se trouve que ce form ! Cela ne fonctionne quand même pas !
As-tu une nouvelle idée ?
Merci de bien vouloir me répondre

Avec les remerciements de dgici "alias Jean-Claude"