DATAREPEATER + UPDATE [Résolu]

Messages postés
588
Date d'inscription
jeudi 28 décembre 2006
Statut
Membre
Dernière intervention
29 avril 2010
- - Dernière réponse : zen69
Messages postés
588
Date d'inscription
jeudi 28 décembre 2006
Statut
Membre
Dernière intervention
29 avril 2010
- 12 août 2009 à 19:46
Bonjour à tous,

J'ai un problème plutôt embêtant, j'utilise le composant datarepeater avec un user control que je me suis créer (très simple : une check box, un text box et une image).
Pour une raison inconnu, mon datarepeater ne met pas à jour ma source de données. Pourtant j'ai déjà utilisé les repeaters avec ce genre de user control sans heurs.

Quelqu'un sait d'où ce problème peut venir ?

Merci, cordialement,

- JB
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
588
Date d'inscription
jeudi 28 décembre 2006
Statut
Membre
Dernière intervention
29 avril 2010
1
3
Merci
Bon, coudonc... j'ai finalement réglé mon problème en utilisant le composant checkbox de forms 2.0, pour une raison que j'ignore quand je change de ligne le checkbox devient gris (comme s'il était disable) mais bon je vais m'en satisfaire.


 
  zen69 aka Ortho Le Profett

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 131 internautes nous ont dit merci ce mois-ci

Commenter la réponse de zen69
Messages postés
588
Date d'inscription
jeudi 28 décembre 2006
Statut
Membre
Dernière intervention
29 avril 2010
1
0
Merci
Bonjour à tous,

J'ai finalement réussi à faire mettre à jour mon ADO lors de changements sur le datarepeater. Maintenant j'ai un nouveau problème. Pour une raison inusité lorsque je coche un checkbox et que je change de ligne, le crochet disparaît de mon checkbox et lorsque je retourne sur la ligne le crochet réapparaît comme par magie...

Quelqu'un a déjà vu ça ?
 
  zen69 aka Ortho Le Profett
Commenter la réponse de zen69