Probleme d'affichage d'une page html contenant du flash

Signaler
Messages postés
2
Date d'inscription
dimanche 3 décembre 2000
Statut
Membre
Dernière intervention
29 mai 2009
-
Messages postés
2
Date d'inscription
dimanche 3 décembre 2000
Statut
Membre
Dernière intervention
29 mai 2009
-
Bonjour à tous,

Je me tourne vers vous car je me trouve en ce moment dans une impasse, je réalise avec un ami un site internet pour un client.
Il se trouve qu'en attendant le lancement du site nous avons crée une animation avec un décompte  réalisé sous flash cs4 que nous avons intégré dans une page html ...Jusque là tout fonctionne, lorsque je visualise ma page sur differents navigateurs (firefox, safari et opera), l'animation avec le décompte s'affiche sans problème.

Mais dés que nous avons publier cette page sur le site, plus rien ne fonctionne, l'animation ne s'affiche pas et on se trouve alors sur une page blanche indiquant que le contenu de cette derniere nécessite une version plus récente de flash pour etre lue et on a en dessous le bouton de redirection sur le site d'adobe...

Malheureusement il se trouve que j ai deja la derniere version de flash....et que cela fait cela sur tout les ordinateur sur lesquels nous avons testé le site, on a beau telecharger et installer la derniere version de flash, lorsque l'on redemarre et que l'on recharge la page,  on se retrouve encore sur la page demandant la derniere version de flash... et impossible d'acceder à la page contenant le decompte....

nous nous trouvons donc actuellement dans une impasse et la situation est assez delicate sachant que l'échéance de la mise en ligne arrive à grands pas...

Je me tourne vers vous en esperant que vous pourrez m'orienter ou m'aider à resoudre ce probleme....
en vous remerciant d'avance de l'aide que vous pouvez m'apportez

joel

 
 

2 réponses

Messages postés
1375
Date d'inscription
dimanche 28 novembre 2004
Statut
Membre
Dernière intervention
2 août 2011

Hello,

Utilise SWFObject pour intégrer des animations flash :
http://www.flashkod.com/tutoriaux/UTILISATION-SWFOBJECT_932.aspx

A+

-- Orange73 --
"L'homme n'est pas fait pour travailler, la preuve c'est que cela le fatigue" (Voltaire)
Messages postés
2
Date d'inscription
dimanche 3 décembre 2000
Statut
Membre
Dernière intervention
29 mai 2009

Merci a toi tout fonctionne maintenant.
d'ailleurs visible sur:
www.cut38.fr