LoadVariablesNum

TheMumu Messages postés 4 Date d'inscription mardi 8 octobre 2002 Statut Membre Dernière intervention 28 janvier 2004 - 7 mai 2003 à 13:20
cs_tombal Messages postés 212 Date d'inscription samedi 8 février 2003 Statut Membre Dernière intervention 25 juillet 2005 - 8 mai 2003 à 23:46
Bonjour,

J'ai un petit problème...j'ai récupérer un flash dans ce site
"musz" et j'essaie desepérement d'y intégrer un text provenant d'un fichier .txt

loadVariablesNum("data.txt", 0);

Mon problème est le suivant :

Si je fait un aperçu de la scène, je vois parfaitement bien mon texte. Par contre, si je fais un aperçu du moovie en général...rien ne s'affiche.

Je ne comprends pas d'ou vient le problème...
Quelqu'un aurait une solution par hasard ?

Merci d'avance

Muriele
A voir également:

2 réponses

Naixn Messages postés 455 Date d'inscription mardi 17 septembre 2002 Statut Membre Dernière intervention 22 juillet 2007
7 mai 2003 à 17:46
Est tu bien sur ke le swf soit dans le même dossier ke ton txt ? au pire, plutot que d'utiliser loadVariableNum, utilise loadVariable tt court ;)

Naixn
0
cs_tombal Messages postés 212 Date d'inscription samedi 8 février 2003 Statut Membre Dernière intervention 25 juillet 2005
8 mai 2003 à 23:46
Cela me parais tres bizarre.....
Pourquoi marcherais t'il en apercu de scene et pas en apercu general....

Une explication possible :
Quand on utilise loadvar (mais seulement si le texte a charger est sur le net ce qui n'a pas l'air d'etre le cas ici) et bien il faut un certain temps pour que ca se charge

Sinon etant donné que tu a plusieurs scenes
essaye peut etre en mettant a la place du 0 un chemin cible

Tombal
0