Problème ajout de variables [Résolu]

Signaler
Messages postés
28
Date d'inscription
lundi 30 mars 2009
Statut
Membre
Dernière intervention
27 octobre 2012
-
executals
Messages postés
28
Date d'inscription
lundi 30 mars 2009
Statut
Membre
Dernière intervention
27 octobre 2012
-
Bonjour,
Je programme avec Visual Studio 2008 depuis peu (j'utilisais jusque là la version 2005). Je tiens à préciser que je possède une version LEGALE et complète de VS 2008, et j'insiste bien sur le légal car le type de problème que j'ai apparaît souvent dans des versions pirates.
Voici le dit problème: j'utilise une fenêtre issue de la classe CFormView, j'ajoute un objet (bouton, saisie de texte, ...) à ma Dialog Form, et lorsque je viens pour ajouter une variable à cet objet (click droit->ajouter variable) j'ai une fenêtre internet explorer de titre "Erreur de script dans internet explorer". Le type d'erreur retourné par internet explorer est "Cet objet ne gère pas cette propriété ou cette méthode", localisation du fichier renvoyant l'erreur "file:///C:/Program%20Files/Microsoft%20Visual%20Studio%209.0/VC/VCWizards/CodeWiz/MFC/Variable/HTML/1036/default.htm".
Si je clique sur "oui" ou "non" pour le déboggage de script j'ai tout de même ma fenêtre d'édition de variable qui apparaît, mais le paneau "type de variable" n'y est pas (il existe même par puisque je ne tombe pas dessus avec l'appui sur "tab").

Si quelqu'un a une solution ou à déjà eu ce genre de problème ça m'arrangerait bien, j'ai pas envie de me taper tout le code à la main.

@++
J

2 réponses

Messages postés
28
Date d'inscription
lundi 30 mars 2009
Statut
Membre
Dernière intervention
27 octobre 2012

Je me réponds à moi-même.
Désinstaller internet explorer et ça marche nikel.

Donc c'est ce que je pensais au départ, problème de paramétrage de IE.
Je réinstalle et je vous tiens au courant, voir si avec les paramètres par défaut c'est OK.
J
Messages postés
28
Date d'inscription
lundi 30 mars 2009
Statut
Membre
Dernière intervention
27 octobre 2012

Nikel.