Loadmovie????

Signaler
Messages postés
6
Date d'inscription
dimanche 9 mai 2004
Statut
Membre
Dernière intervention
30 juillet 2009
-
Messages postés
1203
Date d'inscription
lundi 10 mars 2003
Statut
Membre
Dernière intervention
23 juillet 2009
-
bonsoir,

j'ai un prob: je souhaite loader un swf dans un autre a l'aide d'un bouton, j'ai utiliser loadmovie, creer un clip vide, et surtout j'ai placé le clip dans la page avec ses coordonnées x et y. Le seul prob est que lorsque je reclique sur ce dernier le clip ce charge en haut a gauche de la page, sans respecter les coordonnées.

Help me... please. 

Thansk!!!

3 réponses

Messages postés
1203
Date d'inscription
lundi 10 mars 2003
Statut
Membre
Dernière intervention
23 juillet 2009
2
Salut,

un bout de code serait le bienvenu pour pouvoir mieux cerner ton problème...

@+
Messages postés
6
Date d'inscription
dimanche 9 mai 2004
Statut
Membre
Dernière intervention
30 juillet 2009

Voici le code que j'utilise pour inserer mon fichier photo.swf dans mon fichier source.

on(release)
{
 this.createEmptyMovieClip("monclip",1);

monclip._x=50;

monclip._y=80;


monclip.loadMovie("photo.swf");

}


Et lorsque je reclique sur mon bouton, ben le clip ne garde pas les meme coordonnée..

Pouvez vous m'aider?
Messages postés
1203
Date d'inscription
lundi 10 mars 2003
Statut
Membre
Dernière intervention
23 juillet 2009
2
et comme ceci ?

var monclip:MovieClip=this.createEmptyMovieClip("clip",1);
monclip._x=50;
monclip._y=80;

on (release)
{
    monclip.loadMovie("photo.swf");
}

@+