Scrip ok sur un serveur, page blanche sur un autre

Gillus Messages postés 2 Date d'inscription vendredi 21 novembre 2003 Statut Membre Dernière intervention 24 août 2011 - 22 avril 2009 à 12:51
kohntark Messages postés 3705 Date d'inscription lundi 5 juillet 2004 Statut Membre Dernière intervention 27 avril 2012 - 22 avril 2009 à 21:22
Bonjour,
Je ne suis pas un balaise du PHP, mais j'ai tout de même développé un petit script de gestion d'adhérents.
Le scrip fonctionne très bien sur mon espace perso free et sur l'espace d'hébergement de l'association (sur Amen).
Je veux fournir ce script pour une autre association et là au lancement : page blanche. (le serveur est IIS 6 de windows 2003 serveur).
Bien entendu les identifiants de connexion à la base Mysql sont corrects.

Je n'ai pas vraiment d'explication et avant de passer pour une quiche devant l'administrateur du serveur j'aurais voulu avoir quelques pistes sur l'origine possible du problème.
Ce serveur héberge déjà un forum phpbb...logiquement il ne devrait pas y avoir de blocage des scripts php? J'ai juste?

Avez-vous quelques idées?
merci d'avance

2 réponses

kohntark Messages postés 3705 Date d'inscription lundi 5 juillet 2004 Statut Membre Dernière intervention 27 avril 2012 30
22 avril 2009 à 21:21
Salut,

Avez-vous quelques idées?
=>
Heu, ... nan, ou plutôt oui, trop
Ca peut venir de pas mal de choses différentes. Le mieux je pense, serait que tu postes ton code.

Cordialement,

Kohntark -
kohntark Messages postés 3705 Date d'inscription lundi 5 juillet 2004 Statut Membre Dernière intervention 27 avril 2012 30
22 avril 2009 à 21:22
.. et indiquer les versions de PHP des 2 serveurs

Kohntark -
Rejoignez-nous