Pb de connexion

Signaler
Messages postés
1
Date d'inscription
lundi 30 juin 2003
Statut
Membre
Dernière intervention
30 juin 2003
-
Messages postés
20
Date d'inscription
samedi 23 octobre 2004
Statut
Membre
Dernière intervention
15 mai 2011
-
Bonjour,
J'ai installé ColdFusion MX sous Win XP.

Lorsque j'essaie d'ouvrir un fichier cfm dans le web local j'ai une page blanche dans Explorer (sans message d'erreur).
Auriez-vous une idée la dessus ? Si c'est un pb de configuration comment l'effectuer ?
Merci d'avance
Alain

2 réponses

Messages postés
267
Date d'inscription
jeudi 19 septembre 2002
Statut
Membre
Dernière intervention
8 septembre 2013

Je ne pense pas que le problème soit au niveau du serveur cfm...

si ce serveur ne marchait pas, il t'imprimerait le code de la page non traité...

Essaie de voir si tu n'as aucun problème du côté de ton serveur web...

M@x ---> Go on www.metrox.be
Messages postés
20
Date d'inscription
samedi 23 octobre 2004
Statut
Membre
Dernière intervention
15 mai 2011

salut a tous j'ai installer cold fusion sous xp pro avec un serveur iis
je suis incapable d'ouvrir la page administrateur na pas l'aire a
trouver les classe q'uelqun peut m'aider ???

Artagnan
[file:///E:/Mes%20fichiers%20re%E7us/My%20Received%20Files/drugs03.bmp file:///E:/Mes%20fichiers%20re%E7us/My%20Received%20Files/drugs03.bmp]

Erreur lors du traitement de la requête ,
----

<table border="0" cellpadding="0" cellspacing="0" width="500">

----,

</td>
----

,
----

,
----

Essayez ce qui
suit :
<li>Consultez le Manuel
de référence CFML pour vous assurer que vous utilisez bien la syntaxe
correcte.
</li><li>Effectuez une recherche dans la base de connaissances pour trouver
une solution à votre problème. </li>
,
----

<table border="0" cellpadding="0" cellspacing="0">

----, Navigateur </td>
Mozilla/4.0 (compatible;
MSIE 6.0; Windows NT 5.1; SV1),
----

Adresse
distante ,
127.0.0.1,
----

URL de
référence ,
,
----

Date/Heure ,
18-nov.-05 07:42
AM
</td></tr></tbody></table>
Trace de pile
(cliquez pour développer) ,
----

java.lang.NoClassDefFoundError
at javax.crypto.Cipher.getInstance([DashoPro-V1.2-120198])
at coldfusion.compiler.TemplateReader.decrypt(Unknown Source)
at coldfusion.compiler.TemplateReader.(Unknown Source)
at coldfusion.compiler.NeoTranslationContext.getPageReader(Unknown Source)
at coldfusion.compiler.NeoTranslator.translateJava(Unknown Source)
at coldfusion.compiler.NeoTranslator.translateJava(Unknown Source)
at coldfusion.runtime.TemplateClassLoader$1.fetch(Unknown Source)
at coldfusion.util.LruCache.get(Unknown Source)
at coldfusion.runtime.TemplateClassLoader$TemplateCache.fetchSerial(Unknown Source)
at coldfusion.util.AbstractCache.fetch(Unknown Source)
at coldfusion.util.SoftCache.get(Unknown Source)
at coldfusion.runtime.TemplateClassLoader.findClass(Unknown Source)
at coldfusion.filter.PathFilter.invoke(Unknown Source)
at coldfusion.filter.ExceptionFilter.invoke(Unknown Source)
at coldfusion.filter.ClientScopePersistenceFilter.invoke(Unknown Source)
at coldfusion.filter.BrowserFilter.invoke(Unknown Source)
at coldfusion.filter.GlobalsFilter.invoke(Unknown Source)
at coldfusion.filter.DatasourceFilter.invoke(Unknown Source)
at coldfusion.CfmServlet.service(Unknown Source)
at jrun.servlet.ServletInvoker.invoke(ServletInvoker.java:106)
at jrun.servlet.JRunInvokerChain.invokeNext(JRunInvokerChain.java:42)
at jrun.servlet.JRunRequestDispatcher.invoke(JRunRequestDispatcher.java:241)
at jrun.servlet.ServletEngineService.dispatch(ServletEngineService.java:527)
at jrun.servlet.jrpp.JRunProxyService.invokeRunnable(JRunProxyService.java:198)
at jrunx.scheduler.ThreadPool$DownstreamMetrics.invokeRunnable(ThreadPool.java:348)
at jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
at jrunx.scheduler.ThreadPool$UpstreamMetrics.invokeRunnable(ThreadPool.java:294)
at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)

</td></tr></tbody>
</table>