Problème de liens

astalker Messages postés 2 Date d'inscription dimanche 22 février 2009 Statut Membre Dernière intervention 23 février 2009 - 22 févr. 2009 à 13:45
astalker Messages postés 2 Date d'inscription dimanche 22 février 2009 Statut Membre Dernière intervention 23 février 2009 - 23 févr. 2009 à 17:43
Bonjour,
Je travaille en ce moment sur un petit menu en flash, mais j'ai un souci de liens.
Voici l'adresse de la page "test" : http://formation-palindrome.fr/nos-formateurs2.html
Le problème est le suivant : sous firefox, aucun lien ne fonctionne ; sous IE, les liens fonctionnent sauf "Accueil".

Les liens sont sur les boutons, dans le script, j'ai mis ça :
on (release)
{
 getURL("http://formation-palindrome.fr/");
}

Mais comme cela fonctionne sous IE la plupart du temps, alors que le code ne change pas... enfin je comprends pas vraiment. Si quelqu'un pouvait m'aider, ce serait vraiment sympa ^^

2 réponses

cs_Burnside Messages postés 1132 Date d'inscription mercredi 28 août 2002 Statut Membre Dernière intervention 6 mars 2020
23 févr. 2009 à 17:40
Slt,

Déja renomme tes boutons:

Nom_du_bt.onPress = fonction (){
getURL("adresse","self");
}

file le fla que l'on puisse regarder.

Bàt,
Burnside.
0
astalker Messages postés 2 Date d'inscription dimanche 22 février 2009 Statut Membre Dernière intervention 23 février 2009
23 févr. 2009 à 17:43
Hello,

Merci d'avoir répondu, finalement j'ai trouvé la source du problème : j'avais écrit les url sans les "www.", tout bêtement.
0