Problème liens en local

verlos Messages postés 1 Date d'inscription vendredi 13 octobre 2006 Statut Membre Dernière intervention 16 février 2009 - 16 févr. 2009 à 16:30
aflangame Messages postés 5 Date d'inscription vendredi 23 janvier 2009 Statut Membre Dernière intervention 16 février 2009 - 16 févr. 2009 à 16:51
bonjour,

j'ai un problème avec les liens en local :
$msg .='[file:///C:/MonImage1.jpg Pj1]
'; //ça marche quand on clique
$msg .='[file:///C:/MonImage2.jpg Pj2]
'; //ça ne marche pas quand on clique
$msg .='[file:///C:/MaLettre.doc Pj3]
'; //ça ne marche pas quand on clique

En fait, rien ne marche de tous les fichiers sur mon pc sauf une image (C:/MonImage1.jpg). à tel point que je me demande si elle ne marche pas par erreur !

Pouvez- vous m'indiquer comment marchent les liens en local.
Merci d'avance

PS : si je copie dans la barre d'adresse de IE la ligne - file:///C:/MaLettre.doc - là ça marche, mais pas par programmation.
charlé

3 réponses

codbooster Messages postés 23 Date d'inscription jeudi 4 octobre 2007 Statut Membre Dernière intervention 17 avril 2009
16 févr. 2009 à 16:43
essaye [MonImage1.jpg click]
écrit comme cela l'image se trouve dans le même dossier que ton fichier html qui s'affiche

en espérant avoir aidé quelqu'un ...

Alex
0
aflangame Messages postés 5 Date d'inscription vendredi 23 janvier 2009 Statut Membre Dernière intervention 16 février 2009
16 févr. 2009 à 16:51
[
0
aflangame Messages postés 5 Date d'inscription vendredi 23 janvier 2009 Statut Membre Dernière intervention 16 février 2009
16 févr. 2009 à 16:51
0