Je débute....et oui y'en a encore

Messages postés
515
Date d'inscription
dimanche 17 février 2002
Statut
Membre
Dernière intervention
10 mars 2008
- - Dernière réponse : SmallToad
Messages postés
110
Date d'inscription
lundi 7 janvier 2002
Statut
Membre
Dernière intervention
26 septembre 2004
- 12 mars 2003 à 04:11
bon voilà je sèche.....

je ve faire un formulaire tout con type RADIO et balancer la valeur vers une page php

pas de problème j'ai testé sur une machine ça marche....;

je fais les deux même fichiers et il semblerai ke mon deuxième fichier ne reçoive pas la valeur de la variable....?

s'il vous plait aidez moi....pourkoi ça marche sur un pc et pas sur un autre? les prog php et apache sont différents....l'un (celui qui marche) a reçu easyphp quant à l'autre je lui ai mis tous les soft séparément...a mon avi il y a kelke chose de mal paramètrè....

A l'aide je débute et s'il y a un param a la con kelke part je le trouverai pas sans votre aide.....

Merci d'avance
Afficher la suite 

1 réponse

Messages postés
110
Date d'inscription
lundi 7 janvier 2002
Statut
Membre
Dernière intervention
26 septembre 2004
0
Merci
utilise $_POST ou $HTTP_POST_VARS d'utiliser ta variable comme ceci:
$variable = $_POST['variable'];

C'est parce que le serveur où tu mets ton script a les variables globales à OFF. Ce qui veut dire qu'il faut préciser que ça vient d'un formulaire de type POST.

A++
-------------------------
SmallToad - Grand maitre PHP
Programmeur C++, java, PHP, etc.
Commenter la réponse de SmallToad