Projet vb2008 effacé, récupération faite a moitié

Signaler
Messages postés
17
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
8 septembre 2010
-
Messages postés
17
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
8 septembre 2010
-
Bonjour tout le monde.


Hier soir, je suis parti de mon boulot en laissant mon pc allumé, avec visual studio d'ouvert (et donc mon projet en cours).

Ce matin en revenant j'ai constaté que mon pc avait redémarré.


J'ai cherché partout, et je n'ai pas retrouvé mon projet et tous les fichiers .vb.


Le journal d'évènement windows me fait savoir qu'il y a eu un reboot, dû a l'application d'une MAJ vers 3heure.


Je doute fortement que que ce reboot soit la cause de l'effacement de mon projet.


1) Connaissez-vous un moyen d'avoir des informations sur le comment du
qui du quand aurait effacé mon projet ? (concurence bizare dans mon
entreprise....).


J'ai réussi a récupérer mes fichiers .vb , grace au tout petit soft "restoration" qui marche nickel on dirai).

J'ai donc recréé un projet, et inclus tous ces fichiers.

Mais j'ai des erreurs dans le fichier "application.designer.vb" (qui n'est pas une des fenetre que j'ai conçu) qui me disent :

Citation:
'Public Sub New()' a plusieurs définitions comportant des signatures identiques.

Et la meme pour les méthodes OnCreateMainForm() et OnCreateSplashScreen()


2) Savez-vous pourquoi j'ai ces erreurs et comment y remédier ?


Merci pour votre temps.

1 réponse

Messages postés
17
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
8 septembre 2010

J'ai réussi a trouver le probleme concernant les erreurs, mais j'ai maintenant plein de messages se rapportant a un fichier XML que voici :

<?xml version="1.0" encoding="utf-8"?>
<MyApplicationData xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
  <MySubMain>true</MySubMain>
  <MainForm>fenetrePrincipale</MainForm>
  <SingleInstance>false</SingleInstance>
  <ShutdownMode>0</ShutdownMode>
  <EnableVisualStyles>true</EnableVisualStyles>
  0
  <SplashScreen>SplashScreen1</SplashScreen>
  <SaveMySettingsOnExit>true</SaveMySettingsOnExit>
</MyApplicationData>


Pour chaque lignes, un message : "Impossible de trouver les informations de schéma pour l'élément ........"

Besoin d'aide !!

Merci....