Pb de config apache

Signaler
Messages postés
329
Date d'inscription
samedi 4 janvier 2003
Statut
Membre
Dernière intervention
29 mars 2015
-
Messages postés
329
Date d'inscription
samedi 4 janvier 2003
Statut
Membre
Dernière intervention
29 mars 2015
-
Saluté ..
j'ai un problème absolument bizarre avec apache ... ou php je sais pas trop
j'utilise wamp ...
en local tout marche impec ... mais dès que je suis en ligne si j'envoie ça en POST

ma page PHP plante avec un execution sime excedeed ...

vous avez une idée ?
thanks

6 réponses

Messages postés
1423
Date d'inscription
mardi 14 décembre 2004
Statut
Membre
Dernière intervention
29 décembre 2012
4
enleve le traitement et affiche le POST ...

Il vaut mieux poser une question et passer pour bête que le rester toute sa vie

 Les geeks n'ont pas une case en moins ils commencent juste à compter à partir de zéro
Messages postés
329
Date d'inscription
samedi 4 janvier 2003
Statut
Membre
Dernière intervention
29 mars 2015
3
pour être plus précis

ça fait planter

</gras>

et ça non
<embed height="20" width="20" type="application/x-shockwave-flash" src="/loc_website/uploads/flash/anim_card_en.swf"
Messages postés
1423
Date d'inscription
mardi 14 décembre 2004
Statut
Membre
Dernière intervention
29 décembre 2012
4
tu POST ce String?
si oui vois pour modifier et envoyer QUE le src ...

Pour tester essaye de poster un ">" voir si ca plante aussi!

Il vaut mieux poser une question et passer pour bête que le rester toute sa vie

 Les geeks n'ont pas une case en moins ils commencent juste à compter à partir de zéro
Messages postés
329
Date d'inscription
samedi 4 janvier 2003
Statut
Membre
Dernière intervention
29 mars 2015
3
sALUT?
JE NE PEUX PAS POSTER QUE LE SRC J'UTILISE UN WISIWIG ;;;;
OOPS CAPS LOCK ...
donc je disais j'utilise spaw editor ....et dès que j'insère une balise flash dans mon wisiwig ça plante ...
toutes les autres balises html marchent ...

si je poste juste un >  ça marche aussi ...
 c'est vraiment si je poste le embed total que ça plante ....
franchement c'est à n'y rien comprendre  :(:(:(
Messages postés
329
Date d'inscription
samedi 4 janvier 2003
Statut
Membre
Dernière intervention
29 mars 2015
3
en fait même si je poste uniquement


ça plante ...

mais par exemple
 
ou ne font pas planter ....
je ne comprends rien :(
help
Messages postés
329
Date d'inscription
samedi 4 janvier 2003
Statut
Membre
Dernière intervention
29 mars 2015
3
Un petit up ?