Choix framework VB2008 express [Résolu]

Signaler
Messages postés
45
Date d'inscription
lundi 1 mai 2000
Statut
Membre
Dernière intervention
25 février 2012
-
cs_casy
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
-
Bonjour à tous,
j'ai fait petit prog en VB2008 pour pouvoir l'utiliser au boulot, mais voilà nos machines sont sous windows2000 server avec framework 1.1, donc j'ai voulu changer dans les paramètres du compilateur le framework mais je n'ai accès qu'aux 2.0 3.0 et 3.5, bien sur il est impossible de mettre à jour les psotes au boulot.
y-a-t-il un moyen pour que je puisses quand même ultiliser mon prog, ce prog ne fait que recuperer des chiffres dans les textbox pour faire des calculs.
Merci d'avance pour votre aide.

4 réponses

Messages postés
13281
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
30
salut,

tu peux installer juste le framework2 sur les postes concerné, il n'écrasera pas le 1.1 existant

<hr size="2" width="100%" />
Prenez un instant pour répondre à [sujet-SONDAGE-POP3-POUR-CS_769706.aspx ce sondage] svp 
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
33
Effectivement, VB2008 ne gère les framework qu'à partir du 2.0, il te faudra donc au minimum installé ce dernier.

Il est quand même surprennant que celui-ci ne soit pas installé, ton administrateur système ne doit pas souvent faire de mises à jours sur les machines. Ca fait quand même plus de 2 ans que le Framework .Net 2.0 fait partie des mises à jours automatiques de Windows.

Demande à ton admin système de l'installer. Il ne doit y avoir, normalement aucune incidence sur le système.

---- Sevyc64  (alias Casy) ----<hr size="2" width="100%" /># LE PARTAGE EST NOTRE FORCE #    http://aide-office-vba.monforum.com/index.php
Messages postés
45
Date d'inscription
lundi 1 mai 2000
Statut
Membre
Dernière intervention
25 février 2012

il nous est impossible d'installer quoi que ce soit sur le PC, dois-je passer par vb2005.
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
33
VB2005 est sur le framework 2.0 uniquement.

Si tu veux absolument du 1.1; il te faudra utiliser VB.Net 2003, qui lui, n'existe pas en version Express (gratuite).

---- Sevyc64  (alias Casy) ----<hr size="2" width="100%" /># LE PARTAGE EST NOTRE FORCE #    http://aide-office-vba.monforum.com/index.php