Problème contrôle menu

Signaler
Messages postés
353
Date d'inscription
samedi 11 décembre 2010
Statut
Membre
Dernière intervention
29 juin 2011
-
Messages postés
353
Date d'inscription
samedi 11 décembre 2010
Statut
Membre
Dernière intervention
29 juin 2011
-
Bonjour j'ai créer une page maître et une feuille css que j'ai lié ensemble.
Dans ma page maître j'ai créer un div que j'ai paramétrer dans la feuille de style , sa marche.
Dans ce div j'ai créer un contrôle menu.
Ensuite je l'ai paramétrer dans la feuille css.
Ce que j'ai mis comme informations sur l'apparence du contrôle menu apparaissent dans visual studio mais dès que je passe en mode déboguage il n'apparaissent pas.
J'ai essayer de changer Id="menu1" en class="menu1" mais sa ne marche pas.
Par contre sa marche si je le configure dans la page aspx.

Voila si quelqu'un a une idée.

4 réponses

Messages postés
353
Date d'inscription
samedi 11 décembre 2010
Statut
Membre
Dernière intervention
29 juin 2011

En fait sa me le fait aussi avec les divs et d'autres contrôles.
Voila si quelqu'un a une solution.
Messages postés
353
Date d'inscription
samedi 11 décembre 2010
Statut
Membre
Dernière intervention
29 juin 2011

Je viens de me rendre compte que les contrôles et les divs qui ne s'affiche pas se trouve dans le contentplaceholder que j'ai créer dans ma page maître.
Sa peut-être un rapport
Messages postés
353
Date d'inscription
samedi 11 décembre 2010
Statut
Membre
Dernière intervention
29 juin 2011

Personne n'a d'idée
Messages postés
353
Date d'inscription
samedi 11 décembre 2010
Statut
Membre
Dernière intervention
29 juin 2011

Finalement sa ces mis à marcher , merci quand même