Phpmyadmin 1.6 PROBLEME

Signaler
Messages postés
155
Date d'inscription
jeudi 6 décembre 2001
Statut
Membre
Dernière intervention
19 avril 2010
-
Messages postés
28
Date d'inscription
jeudi 24 janvier 2002
Statut
Membre
Dernière intervention
18 mai 2011
-
Ben voila je suis sur multimania et je fais mon site en interne avec phpmyadmin 1.6:
-----------------------------------------------------------
j'ai repris un encien site qui marchait tres bien mais maintenant sur les nouveaux compte de multimania sa foire completement...
-----------------------------------------------------------
sa me dit :
Warning: Access denied for user: 'newge@localhost' (Using password: YES)

Alors que j'ai verifier correctement ma bas et le reste et c'est pas normal...
-----------------------------------------------------------
si quelqu'un peu m'aider se serai sympa merci d'avance

3 réponses

Messages postés
172
Date d'inscription
lundi 30 avril 2001
Statut
Membre
Dernière intervention
6 avril 2003

Essaye de regarder la FAQ de Multimania pour voir s'ils ont changé quelque chose (peut probable).

Ou bien simplement : as tu activé la base MySQL dans tes options d'admin sur le site de Multi ?
Messages postés
155
Date d'inscription
jeudi 6 décembre 2001
Statut
Membre
Dernière intervention
19 avril 2010

Oui tout est activer mais est ce possible que se soit a cause de php3==>php4 que sa marche pas.
Messages postés
28
Date d'inscription
jeudi 24 janvier 2002
Statut
Membre
Dernière intervention
18 mai 2011

Ouais le probléme c'est entre PHP3 et PHP4 ça ne va pas ! Enfait ce qu'il faut faire c'est qu'il fautjuste renommer tout tes fichiers en PHP tout court comme ça ça foncionnera mais aussi n'oulie pas de refaire tout les liens qui sont dans tes pages ! parce que ça redirigrera sur les page PHP3 donc fo tout remettre sur les page que tu a renommer en PHP !