Mise à jour de la version de php fourni avec EasyPhp [Résolu]

sagat06 166 Messages postés mercredi 27 juin 2007Date d'inscription 31 mars 2014 Dernière intervention - 31 oct. 2008 à 12:09 - Dernière réponse : nicomilville 3498 Messages postés lundi 16 juillet 2007Date d'inscription 28 février 2014 Dernière intervention
- 31 oct. 2008 à 20:01
Bonjour à tous,
je cherche à upgrader la version de php fournie avec la solution EasyPHP.

En effet, celle actuellement fournie est la version 4.3.10 (qui commence à dater, soit dit en passant...)
et pour diverses raisons (notamment l'encodage et décodage JSON), je voudrais passer à une version supérieure.

J'aimerais savoir si cela est possible, comment, ou si je dois plutôt me tourner vers une autre solution.
Dans ce but, j'ai téléchargé, mais pas encore installer:

Wampserver2.0c version daté du 05/05/2008, incluant:
 - Apache 2.2.8
 - MySQL 5.0.51b
 - PHP 5.2.6

Que pensez-vous de cette solution ? Est-elle aussi simple d'utilisation qu'EasyPHP ?

Bref, j'attends vos suuggestions.
Merci d'avance.

Signé Sagat
Afficher la suite 

4 réponses

Répondre au sujet
nicomilville 3498 Messages postés lundi 16 juillet 2007Date d'inscription 28 février 2014 Dernière intervention - 31 oct. 2008 à 12:49
+3
Utile
Salut,

WAMP est vraiment très bien, en plus tu peus travailler avec plusieurs version, très simple d'utilisation, par contre j'ai un bug avec mysql que je n'arrive pas règler depuis que j'ai jonglé avec les différentes version, il ne me reconnait plus dans mysql, mysql_query est inutilisable...

Enfin il n'y a que moi qui est ce problème donc ce n'est pas très courant !

a++

Si la réponse vous convient, pensez : Réponse acceptée !
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de nicomilville
fregolo52 1106 Messages postés mercredi 15 juin 2011Date d'inscription 19 juillet 2016 Dernière intervention - 31 oct. 2008 à 16:54
+3
Utile
salut,

+1.

Je suis passé sans aucun regret de EasyPHP 1.8 à wampserver2.0

Je devais faire des tests. J'ai 2 versions d'apache, et 3 de php et mysql
Je n'ai pa rencontrer de soucis particuliers. Il suffit de savoir les versions compatibles entre elles.
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de fregolo52
sagat06 166 Messages postés mercredi 27 juin 2007Date d'inscription 31 mars 2014 Dernière intervention - 31 oct. 2008 à 17:19
+3
Utile
Merci à vous 2 pour vos conseils.

J'ai donc finalement installé wampserver2.0c et, à première vue, tout est nickel.
J'ai testé quelques uns de mes sites en local et le résultat est bon.

Bref, Wampserver2 semble donc bien être une très bonne alternative à EasyPhp.

Merci encore.

Signé Sagat
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de sagat06
nicomilville 3498 Messages postés lundi 16 juillet 2007Date d'inscription 28 février 2014 Dernière intervention - 31 oct. 2008 à 20:01
0
Utile
De rien, heureux d'avoir pu t'aider avec fregolo52 !

a++

Si la réponse vous convient, pensez : Réponse acceptée !
Commenter la réponse de nicomilville

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.