EXCEL

Signaler
Messages postés
453
Date d'inscription
dimanche 20 août 2006
Statut
Membre
Dernière intervention
11 janvier 2013
-
Messages postés
453
Date d'inscription
dimanche 20 août 2006
Statut
Membre
Dernière intervention
11 janvier 2013
-
bonsoir,

Je cherche un moyen pour intégrer des formules que je créer dans vb directement dans execl merci

2 réponses

Messages postés
577
Date d'inscription
vendredi 26 septembre 2008
Statut
Membre
Dernière intervention
20 novembre 2010
4
Bonjour scromania

Perso, j'utilise FormulaLocal pour intégrer des formules créés en vb dans une feuille de calcul. Exemple :

vbformule = "=SOMME(A1:A4)" ' formule que j'ai créée dans vb
Range("A5").FormulaLocal = vbformule ' intégration dans la feuille de calcul

Cordialement
Messages postés
453
Date d'inscription
dimanche 20 août 2006
Statut
Membre
Dernière intervention
11 janvier 2013
10
Merci par contre j'ai un message d'erreur

Index non valide. (Exception de HRESULT : 0x8002000B (DISP_E_BADINDEX))