Probléme compatibilité menu déroulant [Résolu]

Signaler
Messages postés
10
Date d'inscription
mercredi 2 mai 2007
Statut
Membre
Dernière intervention
26 septembre 2008
-
Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
-
Bonjour, voila le code source d'un menu déroulant, cépendant il n'est pas compatible internet explorer :( Je ne sait pas du tout comment faire, voici le liens avec le code source du menu déroulant :

http://www.prestashop.com/forums/viewthread/3377/developpement_et_graphisme/a_laide_gros_probleme_avec_menu_deroulant_pour_rc5

Merci pour votre aide , à trés bientot.

Camerlynck

3 réponses

Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
33
ok, il s'agit donc d'une erreur d'interprettation de ma part !

Désolé...

Pour le rendre compaible, il faut remplacer les fonction non compatible IE par des fonctions compatible...

Par exemple : remplace addEventListener par attachEvent...

a++

Si la réponse vous convient, pensez : Réponse acceptée !
Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
33
Salut,

Tu rigole la ? hahaha

Pas de code tout fait ici...

On peut t'aider mais pas tout te faire faut que t'y mette un minimum de tient, la tout ce que tu fais c'est nous mettre un lien et nous dire de nous démerder avec et de ne te déranger que quand on aura fait le code !

a++

Si la réponse vous convient, pensez : Réponse acceptée !
Messages postés
10
Date d'inscription
mercredi 2 mai 2007
Statut
Membre
Dernière intervention
26 septembre 2008

Bonjour nicomilville,
Non je ne demande pas un code tout fait, je demande juste comment le rendre compatible I.E, c'est tout ce que je demande, cordialement e tmerci de ta réponse.


Camerlynck