Dupliquer une formule

Signaler
Messages postés
7
Date d'inscription
mardi 30 juin 2009
Statut
Membre
Dernière intervention
2 juillet 2009
-
Messages postés
133
Date d'inscription
mercredi 27 juin 2012
Statut
Membre
Dernière intervention
10 janvier 2012
-
Bonjour,
J'ai 2 tableaux sur le premier les données, sur le deuxième les calculs avec plusieurs recherches multicritères matricielle
{=SOMME(($C$2:$C$20000="Clos")*($E$2:$E$20000=26))}.
26 étant un n° de semaine.
Mon problème est que je veux dupliquer cette formule pour avoir le nombre de clos durant les semaines 26 à 52 ligne A5 comment faire pour incrémenter de 26 à 52 de cellule en cellule ?

Merci pour votre aide.


Patcalin69

3 réponses

Messages postés
133
Date d'inscription
mercredi 27 juin 2012
Statut
Membre
Dernière intervention
10 janvier 2012
1
for i as integer = 26 to 52

next 
Messages postés
7
Date d'inscription
mardi 30 juin 2009
Statut
Membre
Dernière intervention
2 juillet 2009

merci beaucoup!
Patcalin69
Messages postés
133
Date d'inscription
mercredi 27 juin 2012
Statut
Membre
Dernière intervention
10 janvier 2012
1
Redis moi si jamais, pask j'avais pas vu que c'est du vba.