Imbrication de si ou recherche v

Signaler
Messages postés
6
Date d'inscription
mercredi 25 mai 2005
Statut
Membre
Dernière intervention
17 septembre 2008
-
Messages postés
351
Date d'inscription
mercredi 21 juillet 2004
Statut
Membre
Dernière intervention
12 août 2009
-
Bonjour à tous,
je vous explique mon problème
pour une base de données professionnelle,j'ai une feuille Excel contenant une liste déroulante avec les différentes presses disponibles sur notre parc machine
Je souhaiterais que suivant la valeur sélectionnée par l'utilisateur, le taux horaire correspondant s'affiche dans une cellule (P9 dans mon exemple) et soit multiplié par le nb d'heures inscrit dans la case F9
j'essaye avec =RECHERCHEV("6P61";Champs!H9:I35;2)*F9 mais je n'y arrive que pour une référence et j'en ai 21
Je pourrai faire avec des si imbriqué mais je crois que le nb est limité donc
Savez vous comment je dois faire??????

extrait des données
<col style=\"width: 86pt;\" span=\"2\" width=\"114\" />----
Presse, Taux horaire
presse (sans homme), ----
6P61, 80 €, ----
6P62, 80 €, ----
6P63, 80 €, ----
7 P 160 T, 90 €
........
Ce travail est très urgent.....
Merci de votre aide amis développeurs!!!!!
Cordialement

1 réponse

Messages postés
351
Date d'inscription
mercredi 21 juillet 2004
Statut
Membre
Dernière intervention
12 août 2009

Bonjour,
=RECHERCHEV(A1;Champs!H9:I35;2,VRAI)*F9
A1 contenant la valeur de la liste déroulante.
Je conseille une validation pour la liste déroulante.

thierry la fronde