SVP j'arrive pas à exécuter un programme en C avec Dev-Cpp [Résolu]

Signaler
Messages postés
6
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
24 août 2008
-
Messages postés
3874
Date d'inscription
mardi 8 mars 2005
Statut
Modérateur
Dernière intervention
7 novembre 2014
-
Salut tout le monde....
Je suis un débutant en C, et j'ai télécharger Dev-Cpp pour commencer mes premiers programmes en C, mais malheureusement j'ai pas pu arriver à exécuter aucun programme. il y a toujours des erreurs pas dans le syntaxe que j'écrit mais des erreurs de création de fichier "Makefile.ini" après la compilation de mon fichier source....
SVP, s'il y a qqun qui peut m'aider à résoudre ce pb pour que je puisse continuer mon chemin d'apprentissage du langage C. Et merci d'avance............
Je suis en atente de vos réponses...........

9 réponses

Messages postés
1243
Date d'inscription
jeudi 31 mars 2005
Statut
Membre
Dernière intervention
3 août 2016
2
Yop,

Sous quel os es-tu? , peux-tu poster ces erreurs ?

++
deck_bsd
___________________________________
[http://deck-bsd.eurower.net]
Messages postés
6
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
24 août 2008

bon je suis sous Windows...et l'erreur c : "Invalid used Compiler,..Skipping..."..
Messages postés
1243
Date d'inscription
jeudi 31 mars 2005
Statut
Membre
Dernière intervention
3 août 2016
2
... ça je m'en doutai un peu, mais sou xp , vista , ... ?

++
deck_bsd
___________________________________
[http://deck-bsd.eurower.net]
Messages postés
6
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
24 août 2008

sous XP..
Messages postés
73
Date d'inscription
lundi 12 avril 2004
Statut
Membre
Dernière intervention
17 septembre 2008
4
Salut,

As-tu installé la version Dev-Cpp avec Mingw compiler et les libraries ?

Akim
Messages postés
6
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
24 août 2008

oui
Messages postés
6
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
24 août 2008

bon y -a t-il qqun qui a un compte skype ou MSN pour mieux discuter le pb ??
Messages postés
73
Date d'inscription
lundi 12 avril 2004
Statut
Membre
Dernière intervention
17 septembre 2008
4
Je viens d'installer la  dernière version disponible:
http://prdownloads.sourceforge.net/dev-cpp/devcpp-4.9.9.2_setup.exe

Je l'ai installée avec tous les paramètres par defaut et je viens de compiler l'un des exemples sans aucun problème.

Desinstalle et reinstalle sans rien changer dans le setup.
J'ai pas d'autres idées ni de compte MSN, désolé.

Courage

Akim
Messages postés
3874
Date d'inscription
mardi 8 mars 2005
Statut
Modérateur
Dernière intervention
7 novembre 2014
14
Sinon, dans la catégorie IDE libre, une alternative à DevCpp en perte de vitesse : Code::Blocks.
Idem, récupérer mingw avec (codeblocks-8.02mingw-setup.exe. Cliquer sur le link sourceforge pour téler).