Migration vers V5

Signaler
Messages postés
163
Date d'inscription
jeudi 15 juillet 2004
Statut
Membre
Dernière intervention
27 janvier 2016
-
Messages postés
2483
Date d'inscription
jeudi 30 novembre 2006
Statut
Membre
Dernière intervention
14 janvier 2011
-
bonjour à tous !

Je pose cette question car je n'ai pas trouvé de réponse !

J'utilise actuellement PHP4 sur linux Redhat, je veux migrer vers la version 5 de PHP, ya t-il un problème ou bien une incompatibilité au niveau du code entre ces deux versions sachant que j'ai deja un site Web qui marche sur la version 4 !

Merci pour votre réponse

@ -:)

Zebra

1 réponse

Messages postés
2483
Date d'inscription
jeudi 30 novembre 2006
Statut
Membre
Dernière intervention
14 janvier 2011
17
Bonjour,

La première chose à faire serait de lire la doc... non ?

http://fr.php.net/manual/fr/faq.migration5.php

<hr size="2" width="100%" />Neige

N'hésitez pas à lire la doc de PHP avant de poser des questions triviales...