Problème curseur personalisé [Résolu]

franckypoune35 2 Messages postés lundi 31 mars 2008Date d'inscription 25 juillet 2008 Dernière intervention - 25 juil. 2008 à 11:35 - Dernière réponse : franckypoune35 2 Messages postés lundi 31 mars 2008Date d'inscription 25 juillet 2008 Dernière intervention
- 25 juil. 2008 à 15:16
Bonjour à tous,

J'ai crée un curseur personalisé avec du texte genre : "toto et titi se balladent".
Le curseur s"affiche correctement dans la fenêtre de travail (où s'affichent les fenêtres MDI) mais lorsque je passe le curseur dans la barre de menu , mon curseur est tronqué; le curseur s'affiche seulement avec le texte "toto et titi s".
Puis impossible de le réafficher correctement.
Quelqu'un a une idée sur ce problème?

Mer d'avance pour votre aide.
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
franckypoune35 2 Messages postés lundi 31 mars 2008Date d'inscription 25 juillet 2008 Dernière intervention - 25 juil. 2008 à 15:16
3
Merci
J'ai trouvé ce qu'il n'allait pas.
En fait , dès que le contexte OpenGL était initialisé , il sabottait tous les curseurs des applications qui tournaient sous Windows.
Résolution : Changer les drivers de la carte graphique.

Merci franckypoune35 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 93 internautes ce mois-ci

Commenter la réponse de franckypoune35

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.