Image

Signaler
Messages postés
46
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
18 octobre 2010
-
Messages postés
46
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
18 octobre 2010
-
bonjour,
je suis entrain de realiser une application en asp.net avec c# (visual studio2008) bref  le problem ==> j ai  insere une image sur ma form (Identification.aspx) et lors de l execution sur internet explorer cette image n apparait pas.
SVP heeeelp c tres urgent, merci d avance

5 réponses

Messages postés
44
Date d'inscription
lundi 10 juillet 2006
Statut
Membre
Dernière intervention
22 décembre 2008

Bonjour; 

ds  la  prorieté image url  vérifier  s'il contien  le  caractère  ~/
Messages postés
34
Date d'inscription
lundi 30 juin 2008
Statut
Membre
Dernière intervention
1 août 2008
1
change l'extension en gif
Messages postés
46
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
18 octobre 2010

bonjour

merci pour l aide, l url de l image contient ~/ et meme avec .gif j ai le meme pb. Mais quand je passe a la page suivante je trouve l image et quand je fais Précédente et je revien a ma page d identification je la trouve aussi l image donc mon pb c est au niveau de ma page d identificatiion qui ne charge pas l image Immédiatement.

merci d avance
Messages postés
44
Date d'inscription
lundi 10 juillet 2006
Statut
Membre
Dernière intervention
22 décembre 2008

Rebonjour 

essayer  d'enlevé  le  caractère ~/  car  il  bloque  parfois l'url 

bon courage
Messages postés
46
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
18 octobre 2010

merci siham, j ai enlevé toujours le meme pb