J'ai un probleme dans mon formulaire,je vx une aide

Signaler
Messages postés
16
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
29 juin 2008
-
Messages postés
16
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
29 juin 2008
-
slt les mec,j'ai un formulaire comme cette exemple :
<form name='form1' method='post' action='index.php?val=2'>
nom:

prenom:

</form

mon probleme est lorsque je clique sur le bouton "evnoyer" j'ai constaté dans la barre d'adresse de mon navigateur l'url suivant :
 http://127.0.0.1/siteweb/index.php?nom=&prenom=&submit=Envoyer

il faut que l'url soit comme :http://127.0.0.1/siteweb/index.php?val=2

j'ai essaye" plusieur fois,j'ai cherché dans les sites mais j'rien trouvé.
SVP j'ai besoin de votre aide, merci d'avance

4 réponses

Messages postés
510
Date d'inscription
lundi 27 novembre 2006
Statut
Membre
Dernière intervention
5 juillet 2009
3
Ta balise </form  est pas fermée, c'est normal ?
Messages postés
16
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
29 juin 2008

la balise </form> est fermée je l'ai oublié seulement ici lol...
Messages postés
57
Date d'inscription
mercredi 11 juin 2008
Statut
Membre
Dernière intervention
18 novembre 2009

As-tu un deuxième formulaire dans ta page?
Messages postés
16
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
29 juin 2008

J'ai un seul formulaire, j'ai travé la solution les mecs,j'ai mal ecris le parametre "method" dans le formulaire,merci a vous