Probleme a la creation d'une application web asp.net

Signaler
Messages postés
12
Date d'inscription
vendredi 18 mai 2007
Statut
Membre
Dernière intervention
8 décembre 2011
-
Messages postés
58
Date d'inscription
jeudi 16 septembre 2004
Statut
Membre
Dernière intervention
5 août 2009
-
Slt tout le monde , j'ai besoin d'aide , Mon probleme est ; quand je veux creer un nouveau projet asp.net sur l'editeur vs.net ca se fait pas , il ya une erreur qui me dit que le déboguage JIT a échoué avec l'erreur suivante :Accées refusé . le débogage JIT a été lancé par le compte d'utilisateur 'SNIPER\ASPNET' ,en sachant ke j'ai installé le serveur IIS et je pouvais afficher la page d'aceuill de IIS http://localhost sur internet explorer , alors je sais pas il est ou le probleme , Pouvez vous m'aider svp , et merci précedement

6 réponses

Messages postés
58
Date d'inscription
jeudi 16 septembre 2004
Statut
Membre
Dernière intervention
5 août 2009

Tu utilises quel Visual Studio?

JayJay974
Messages postés
12
Date d'inscription
vendredi 18 mai 2007
Statut
Membre
Dernière intervention
8 décembre 2011

merci pour ta reponse je travaille avec le visual studio.net  2003 et le sql 2000
Messages postés
58
Date d'inscription
jeudi 16 septembre 2004
Statut
Membre
Dernière intervention
5 août 2009

Est ce que tu as accès à ton site par l'adresse : http://localhost/MonRepertoireVirtuel/Default.aspx

JayJay974
Messages postés
58
Date d'inscription
jeudi 16 septembre 2004
Statut
Membre
Dernière intervention
5 août 2009

Désolé l'éditeur ne m'as pas retirer le lien. Le lien est : 
localhost/MonRepertoireVirtuel/Default.aspx

JayJay974
Messages postés
12
Date d'inscription
vendredi 18 mai 2007
Statut
Membre
Dernière intervention
8 décembre 2011

nn j'ai meme pas la possibilité de creer un nouveau projet , je peu pas ouvrir un nouveau projet asp.net
Messages postés
58
Date d'inscription
jeudi 16 septembre 2004
Statut
Membre
Dernière intervention
5 août 2009

Ce n'est pas ce que je voulais dire. Si tu tapes l'adresse de ton site en localhost, est ce que ton site s'affiche sur ton navigateur?
Si ce n'est pas le cas, crée un répertoire virtuel sur IIS, et assures toi, sur l'onglet ASP.Net que le framework 1.1 est sélectionné.
Une fois que tu peux ouvrir ton site sur ton navigateur (par l'adresse localhost) tu tentes d'ouvrir ton site sur VS 2003 (Fichier -> Ouvrir -> Projet à partir du Web).
Tu rebuild ton site et tu lances le débogage.

J'attends de tes nouvelles pour voir si tu as pu lancer ton site en débogage.

JayJay974