Passage de 2 arguments dans postbackurl [Résolu]

jfcecile 15 Messages postés vendredi 15 février 2008Date d'inscription 11 février 2009 Dernière intervention - 12 mai 2008 à 15:43 - Dernière réponse : jfcecile 15 Messages postés vendredi 15 février 2008Date d'inscription 11 février 2009 Dernière intervention
- 15 mai 2008 à 17:50
Bonjour je souhaiterais passer deux argument dans un postback url
J'y arrive avec un    argument mais pas avec 2 :

<



asp
:
LinkButton



ID
="LinkButtonJobName"



runat
="server"






Text
='
<%# Eval("Job_Name") %>

'



PostBackUrl
='
<%# "JobEditor.aspx?Job_Id=" +Eval("Job_Id")  "&Setting_Id=" +Eval("Setting_Id") %>

' />

Ca compile pas
si vous avez unz idée ?
merci d'avance
Afficher la suite 

2 réponses

Répondre au sujet
taillecrayon 109 Messages postés vendredi 30 janvier 2004Date d'inscription 23 novembre 2010 Dernière intervention - 12 mai 2008 à 16:12
+3
Utile
Salut
Il te manque un + entre:  Eval("Job_Id")  et : "&Setting_Id="

taillecrayon
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de taillecrayon
jfcecile 15 Messages postés vendredi 15 février 2008Date d'inscription 11 février 2009 Dernière intervention - 15 mai 2008 à 17:50
+3
Utile
Merci beaucoup ca marche
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de jfcecile

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.