Probleme flash et html [Résolu]

Signaler
Messages postés
3
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
29 juillet 2009
-
Messages postés
3
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
29 juillet 2009
-
Bonjour,
j'ai un probléme avec un page html sur laquelle je suis entrain de créer un header en flash, dés que je met le script pour le flash, sous IE6 et IE7, le reste du contenu de mon site n'apparait plus. (sous firefox tout va bien...)

quelqu'un pourrait-il me dire quel est mon erreur dans ma page?

Voici la page en question:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<title>Demo Champagne</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<meta http-equiv="Content-Style-Type" content="text/css">
<link rel="stylesheet" type="text/css" href="style.css" media="screen" />
</head>






     ----

           <object type="application/x-shockwave-flash" data="images/header.swf" width="950" height="230">
     
      http://www.macromedia.com/go/getflashplayer" />
     
     
     
     
      </objet>
    ,
   
 



<?php
 include('theme.php'); // theme
?>




</html>

Merci de votre aide

1 réponse

Messages postés
3
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
29 juillet 2009

J'ai trouvé mon erreur, j'ai mis /objet au leiu de /object ....
il est bon de faire une pause par moment