DOT net et framework

Signaler
Messages postés
10
Date d'inscription
samedi 2 décembre 2000
Statut
Membre
Dernière intervention
14 avril 2008
-
Messages postés
7
Date d'inscription
vendredi 11 avril 2008
Statut
Membre
Dernière intervention
13 janvier 2009
-
Bonjour,

j'ai développé une application en C# 2.0 qui tourne super bien sur mon poste.

Je la passe sur un PC qui n'a pas Visual .net installé, donc j'ai installé le framework 2.0 de janvier 2007,+langage pack en français et là... l'application tourne, mais un tas d'erreurs apparait (erreur de communication + databindingsource par ex).

C'est à ne rien comprendre. Le soucis, c'est que sur mon poste de développement, tout marche... donc pour débugguer... impossible.

Faut t'il installer quelque chose en plus du simple fichier "dotnetfx.exe" ? Me manque t'il des librairies, des mises à jour ? qui stabiliseraient mon soft ?

Merci de m'eclairer... s'il y a quelque chose à dire.

3 réponses

Messages postés
5487
Date d'inscription
dimanche 4 août 2002
Statut
Membre
Dernière intervention
20 juin 2013
58
Salut,
Euh, je pense que ce n'est pas le cas mais on sait jamais: si tu utilises des composants externes au framework, ceux-ci doivent être déployés avec l'application (ça paraît évident, m'enfin...).
Sinon, est-ce que le poste est Win2000 ou sup?

Si oui, alors je n'ai pas d'autres idées...

<hr />
-My Blog-
Messages postés
10
Date d'inscription
samedi 2 décembre 2000
Statut
Membre
Dernière intervention
14 avril 2008

Il est WIN XP.

Les seules ressources extérieures utilisées sont une carte de communication série RS422... rien de bien méchant en somme.

Peut-être dois--je revoir mon code source.

Merci à toi.
Messages postés
7
Date d'inscription
vendredi 11 avril 2008
Statut
Membre
Dernière intervention
13 janvier 2009

je veux amiliore cette forum avec des solutions à vous probléme.