Excel: Nombre cellule vide d'une colonne

Signaler
Messages postés
3
Date d'inscription
jeudi 7 juillet 2005
Statut
Membre
Dernière intervention
9 avril 2008
-
Messages postés
1835
Date d'inscription
vendredi 13 mai 2005
Statut
Membre
Dernière intervention
20 novembre 2013
-
Bonjour,

J'ai besoin de connaitre le nombre de cellule vide qu'il me reste dans une colonne après avoir filtré suivant plusieurs conditions.
J'ai esssayé avec les filtre élaboré couplé a la fonction "BDNBVAL" mais, le filtre ne marche pas.
J'avais trouvé qu'il fallait mettre ="=" dans le filtre pour trouver les cellules vide mais cela ne fonctionne pas.
Par contre, le filtre élaboré couplé a BDNBVAL fonctionne bien pour compter le nombre de cellule non vide.
J'ai donc utilisé la fonction SOMME couplé a la fonction SI a l'aide d'une formule matricielle.
{=SOMME(SI(A1:A1000="A";SI(B1:B1000=""*";SI(C1:C1000="";1;0);0);0))
Y a t-il une formule plus simple que la mienne pour arrivé au meme résultat?

Merci pour vos réponces

thierrydkk

1 réponse

Messages postés
1835
Date d'inscription
vendredi 13 mai 2005
Statut
Membre
Dernière intervention
20 novembre 2013
9
Salut,

{=SOMME(SI(A1:A65535="",1,0))}

A1:A65535 et pas A:A cela ne marche

A+