Firebird Embedded sur un Windows XP Embedded : DLL no found [Résolu]

Messages postés
129
Date d'inscription
lundi 17 mars 2003
Dernière intervention
4 mars 2010
- 15 févr. 2008 à 09:54 - Dernière réponse :
Messages postés
129
Date d'inscription
lundi 17 mars 2003
Dernière intervention
4 mars 2010
- 18 févr. 2008 à 08:34
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
14010
Date d'inscription
samedi 29 décembre 2001
Dernière intervention
28 août 2015
- 15 févr. 2008 à 11:27
3
Merci
Salut
D'après d'autres forums (trouvés simplement en tapant "fbembed 0x8007007E" dans un moteur de recherche), ils disent :
- que ce serait un défaut de fabrique qui pourrait se résoudre en installant la DLL nommée MSVCP71
- ou bien ces explications http://blog.vyvojar.cz/jirka/archive/2007/01/28/firebird-embedded-and-net.aspx
- ou d'essayer cette version fbClient 2.0.1 http://garr.dl.sourceforge.net/sourceforge/firebird/FirebirdClient-2.0.1.exe

Vala
Jack, MVP VB
NB : Je ne répondrai pas aux messages privés

<hr />Le savoir est la seule matière qui s'accroit quand on la partage (Socrate)

Merci cs_Jack 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 88 internautes ce mois-ci

Commenter la réponse de cs_Jack
Messages postés
129
Date d'inscription
lundi 17 mars 2003
Dernière intervention
4 mars 2010
- 15 févr. 2008 à 09:55
0
Merci
(sorry mais je crois que j'ai un bug là)

Bonjour,
Je travail actuellement sur un Windows XP Embedded (XPe pour les intimes). Sur mon ordinateur de développement (un XP traditionnel), il n'a aucun problème d'intéraction avec Firebird Embedded (en ADO.NET), j'ai mis les DLLs suivante dans le répertoire à coté de l'exécutable :

* fbembed.dll
* icudt30.dll
* icuin30.dll
* icuuc30.dll

j'ai fait exactement la même chose sur le XPe mais il me donne une erreur que voici : Unhandled exception has occured in you application (...) Unable to load DLL 'fbembed.dll : The specified module could not be found {Exception from HRESULT : 0x8007007E}

J'ai du coup tenté d'envoyé ces même DLLs dans le system32 mais sans plus de résultat.

Je suis perdu, avez-vous une idée ?

Merci d'avance,
Jean-Pierre Sneyers
Commenter la réponse de narfight
Messages postés
129
Date d'inscription
lundi 17 mars 2003
Dernière intervention
4 mars 2010
- 18 févr. 2008 à 08:34
0
Merci
Merci, il me manquait bien deux DLL: MSVCP71 et MSVCR71
Commenter la réponse de narfight

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.