[débutant] afficher une simple image

Signaler
Messages postés
90
Date d'inscription
lundi 26 juillet 2004
Statut
Membre
Dernière intervention
14 juin 2010
-
Messages postés
90
Date d'inscription
lundi 26 juillet 2004
Statut
Membre
Dernière intervention
14 juin 2010
-
salut, j'aimerais afficher une simple image dont le chemin(de l'image) et stocké dans une table donc le chemin de l'image est : F:\monsite\test\abcd.jpg et le script et
<HTML lang="ar" dir="rtl">
<meta http-equiv="Content-Language" content="ar-sa">
<meta http-equiv="Content-Type" content="text/html; charset=windows-1256">
<head><title></title></head>

<?php
require 'connection.php';
require 'MySQLConnect.php';
$con = new MySQLConnect($hostname, $username, $password); 
$strsql ="SELECT m from t";
mysql_query("SET NAMES 'cp1256'");
$rs=$con->createResultSet($strsql, $databasename);
foreach($rs as $row ){
       echo"";
}
?>

</html>


le souci est que l'image n'aparrait pas tous ce que je vois est (q01)  et merci d'avance.

3 réponses

Messages postés
90
Date d'inscription
lundi 26 juillet 2004
Statut
Membre
Dernière intervention
14 juin 2010
1
juste une autre chose mon script marche sous IE6 mais pas sur firefox 2
Messages postés
12303
Date d'inscription
mardi 10 février 2004
Statut
Modérateur
Dernière intervention
30 juillet 2012
39
si ton image est locale, alors c'est pas bon, essaie de mettre ton image sur le site et de changer les urls dans ta base de donnee

(de toute facon, tu ne pourras pas mettre en ligne si c'est pas comme ca)

/**
* @author coucou747 <coucou747@hotmail.com>
* @see irc://cominweb.uni-irc.net/#programmation
*/
Messages postés
90
Date d'inscription
lundi 26 juillet 2004
Statut
Membre
Dernière intervention
14 juin 2010
1
ok, le probléme est que ca marchait auparavant  et je ne sais pas ce qui a changé depuis c'est bizarre