Probleme avec ADO

Signaler
Messages postés
584
Date d'inscription
jeudi 28 décembre 2006
Statut
Membre
Dernière intervention
29 avril 2010
-
Messages postés
584
Date d'inscription
jeudi 28 décembre 2006
Statut
Membre
Dernière intervention
29 avril 2010
-
Salut tout le monde.

J'ai contruit un programme en vb6 qui utilise ado, odbc, sql server 2005.

J'ai installer le programme sur plusieurs postes et tout fonctionne bien, mais un utilisateur a des problemes. Le ado reste vide, mais aucun code d'erreur.

Tout les poste sont en XP SP2, j'ai verifier que les ODBC etaient bien creer.

Quelqu'un a deja rencontrer ce type de probleme

<hr size="2" width="100%" />  zen69 aka Ortho Le Profett
  [site web]

2 réponses

Messages postés
13280
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
47
salut,
la version du MDAC est la même sur tous les postes?
http://www.codyx.org/snippet_connaitre-version-mdac-installe_511.aspx#1606

le poste en question arrive bien à faire un ping sur le SQLserver?
pas de parefeu mal configuré?
si il est sur un domaine, les droits sont OK?

++
<hr size="2" width="100%" />Prenez un instant pour répondre à [infomsg_SONDAGE-POP3-POUR-CS_769706.aspx ce sondage] svp
Messages postés
584
Date d'inscription
jeudi 28 décembre 2006
Statut
Membre
Dernière intervention
29 avril 2010
1
La version du MDAC est la meme sur tous les postes (2.81).
Le poste en question peut bel et bien faire un ping sur le serveur SQL.
Le test de connection du ODBC est s'execute avec succes.
Le serveur SQL utilise la securité windows et accept tous les "domain users".

.... Donc le probleme n'est toujours pas reglé.

<hr size="2" width="100%" />  zen69 aka Ortho Le Profett
  [site web]