Prob webbrowser (erreur script...)

Signaler
Messages postés
42
Date d'inscription
vendredi 31 juillet 2009
Statut
Membre
Dernière intervention
26 juillet 2013
-
Messages postés
74
Date d'inscription
lundi 23 mai 2005
Statut
Membre
Dernière intervention
5 décembre 2008
-
Bonjour, et Bonne année.

j'ai un p'tit prob de webbrowser avec vb 2005.
mon prog va recuperer une page htm sur un serveur ifrance, mais a l'execution de mon prog a l'appel du webbrowser  j'ai une erreur de script dans ma page htm. Pourtant quand j'ouvre directement la page via explorer pas de soucis...
Merci de m'aider car je sais pas quoi faire, pour l'instant. ci-joint le code htm pour vos essais:

<marquee>Nouveautée cette semaine !</marquee>    ' texte defilant a afficher
<script language="javascript">                                    'c'est pour ecraser la pub recurente ifrance
window.top.document.body.rows = "0,*";     function r()
{
}
</script>

merci encore et bonne journée

debutant

2 réponses

Messages postés
74
Date d'inscription
lundi 23 mai 2005
Statut
Membre
Dernière intervention
5 décembre 2008

Bonjour,

j'ai le meme probleme que toi, un popup s'affiche avec "voulez-vous continuer d'exécuter les scripts de cette page ? Oui - Non "

Quelqu'un pourrai nous aider svp ?

merci d'avance
Messages postés
74
Date d'inscription
lundi 23 mai 2005
Statut
Membre
Dernière intervention
5 décembre 2008

C'est bon,
finalement apres plusieurs recherche l'on trouve  :

MonWebbrowser.Silent = True

et cela fonctionne :)

a++