Problème de calcul d'heures sur Excel 2007 [Résolu]

Messages postés
414
Date d'inscription
lundi 19 juillet 2004
Statut
Membre
Dernière intervention
23 septembre 2014
- - Dernière réponse : cs_ov3rdoze
Messages postés
414
Date d'inscription
lundi 19 juillet 2004
Statut
Membre
Dernière intervention
23 septembre 2014
- 30 nov. 2007 à 20:26
Bonjour à tous

Pour commencer je souhaiterais m'excuser d'avance si je ne suis pas dans le bon thème...

Voila mon problème (de super débutant) :
Sur ma feuille Excel dans laquelle je note mes heures de travaille, je mets l'heure de début dans la colonne A, l'heure de fin dans la colonne B. Je fais ensuite =(B-A) dans la colonne C et j'obtient le nombre d'heures dans la journée. Jusque là pas de soucis...

En bas de la colonne C, pour calculer le nombre d'heures dans le mois, j'ai mis =SOMME(C3:C31) et là par contre le résultat n'est pas le bon. J'ai l'impression qu'il compte les jours à part, et donc que le résultat obtenu est le nombre réel modulo 24.

Je ne connais pas du tout Excel et je voudrais savoir si il est possible de modifier le format du résultat de façon à avoir uniquement un résultat en heures:minutes.

Merci d'avance
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
443
Date d'inscription
mardi 27 mars 2007
Statut
Membre
Dernière intervention
1 mars 2011
1
3
Merci
En fait, pour la cellule ou tu cumuls, il te faut sélectionner un format heure "37:30:55" ou quelque chose de ce type
C'est ce que montre l'image qui moi s'affiche !!!
Bon weekend

 Cliquer "Réponse Acceptée"
JML - Partageons Notre Savoir & Nos Acquis

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 137 internautes nous ont dit merci ce mois-ci

Commenter la réponse de JM247L
Messages postés
443
Date d'inscription
mardi 27 mars 2007
Statut
Membre
Dernière intervention
1 mars 2011
1
0
Merci
Salut,
C'est une question de format de la cellule de cumul
En bleu ciel dans l'exemple ci-dessous







En espérant que ce soit ta question

 Cliquer "Réponse Acceptée"
JML - Partageons Notre Savoir & Nos Acquis
Commenter la réponse de JM247L
Messages postés
414
Date d'inscription
lundi 19 juillet 2004
Statut
Membre
Dernière intervention
23 septembre 2014
0
Merci
Merci pour ta réponse
Mais l'image ne s'affiche pas...
Commenter la réponse de cs_ov3rdoze
Messages postés
414
Date d'inscription
lundi 19 juillet 2004
Statut
Membre
Dernière intervention
23 septembre 2014
0
Merci
Nickel ça fonctionne.

Merci beaucoup
Commenter la réponse de cs_ov3rdoze