CGI en langage C [Résolu]

Messages postés
5
Date d'inscription
lundi 22 octobre 2007
Dernière intervention
25 octobre 2007
- - Dernière réponse : katsankat
Messages postés
577
Date d'inscription
vendredi 30 décembre 2005
Dernière intervention
12 juillet 2012
- 25 oct. 2007 à 19:28
Bonjour,

J'ai un enorme souci bloquant.
Je suis en train de faire un site pour l'un de mes clients, et on m'a parlé de CGI en langage C. Je me suis donc documenté sur le sujet, mais le probleme, c'est que chaque fois que je fait appel à mon CGI depuis ma page html dans mon formulaire, il me propose de télécharger le cgi.exe alors que moi je veux qu'il l'execute.
J'ai lu quelque part, qu'il faut définir le dossier en question comme répertoire executable.
Comment on fait sa et ou?
Merci d'avance

Au fait, je programme sous Windows XP sp2
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
577
Date d'inscription
vendredi 30 décembre 2005
Dernière intervention
12 juillet 2012
3
Merci
Salut, il faut configurer le serveur HTTP pour qu'il exécute les CGI. Sous Apache il faut charger le module mod_cgi.so un tutoriel existe: http://httpd.apache.org/docs/2.2/

Merci katsankat 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources a aidé 98 internautes ce mois-ci

Commenter la réponse de katsankat

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.