Problême avec Visual Studio [Résolu]

Signaler
Messages postés
724
Date d'inscription
dimanche 26 novembre 2006
Statut
Membre
Dernière intervention
23 janvier 2013
-
cs_veler
Messages postés
724
Date d'inscription
dimanche 26 novembre 2006
Statut
Membre
Dernière intervention
23 janvier 2013
-
salut à tous, un petit problême, j'ai une form, de dimension environ 800 par 700, et quand j'execute mon application, la form a une dimension de 0 par 0.
Ca m'est arrivé d'un moment à l'autre, je ne sais pourquoi, avez-vous une solution?

merci d'avance
a+

ebaudoux@club.fr
http://www.velersoftware.2007.frhttp://velerweb-2.fr.nf/Veler%20Software/

3 réponses

Messages postés
180
Date d'inscription
jeudi 21 août 2003
Statut
Membre
Dernière intervention
26 novembre 2007
1
Re-Bonjour,

Vérifie si la valeur de la propriété AutoSize de ta
form est bien false, car si ce n'est pas le cas et si la valeur de AutoSizeMode
est GrowAndShrink, cela peut être la cause de ton problème.Bonne programmation.

Cordialement medelidrissi

<hr />En Informatique, rien n'est impossible. Mais, ce n'est pas toujours évident.
Messages postés
180
Date d'inscription
jeudi 21 août 2003
Statut
Membre
Dernière intervention
26 novembre 2007
1
Bonjour,

En ce qui me concerne, ça ne m'est jamais arrivé. Cependant si
tu es sûr qu'il n'y a pas d'erreurs dans ton programme, tu peux initialiser la
taille manuellement de ta feuille dans l'événement load :
Private Sub
Form1_Load(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles
MyBase.Load
  Me.Size = New Size(, 0)
 End SubBonne programmation.

Cordialement medelidrissi

<hr />En Informatique, rien n'est impossible. Mais, ce n'est pas toujours évident.
Messages postés
724
Date d'inscription
dimanche 26 novembre 2006
Statut
Membre
Dernière intervention
23 janvier 2013
2
Salut, bien pensé, c'était bien la propriété AutoSize qui était true.
Merci

ebaudoux@club.fr
http://www.velersoftware.2007.frhttp://velerweb-2.fr.nf/Veler%20Software/