Pro de débogueur

Signaler
Messages postés
51
Date d'inscription
mercredi 22 septembre 2004
Statut
Membre
Dernière intervention
10 mars 2008
-
Messages postés
2
Date d'inscription
jeudi 13 septembre 2007
Statut
Membre
Dernière intervention
14 avril 2009
-
Bonjour à tous,

J'ai un gros problème avec une application qui a été développée avec .NET2003 que j'ai convertit en .NET 2005.

Mon problème est que mon débogueur pas à pas (du .NET 2005) ne fonctionne plus.En effet, lorsque je met un point d'arret et que je génére l'application, le message suivant s'affiche pour chaque point d'arret : "Le point d'arrêt ne sera pas atteint pour l'instant. Aucun symbole n'a été chargé pour ce document."

Merci à la bonne âme qui saura m'aider car sincérement je galére ...

Youpitralalalalere

7 réponses

Messages postés
3172
Date d'inscription
dimanche 15 février 2004
Statut
Membre
Dernière intervention
9 avril 2017
33
Salut,

Sur quel ligne le place tu ?
Surment pas sur la bonne en tout cas.

__________
Kenji
(
Nouveau forum VBA/Office
Messages postés
918
Date d'inscription
vendredi 3 août 2007
Statut
Membre
Dernière intervention
27 octobre 2008
10
Ta solution ne serait pas en mode Release plutot que Debug par hasard ?
Messages postés
51
Date d'inscription
mercredi 22 septembre 2004
Statut
Membre
Dernière intervention
10 mars 2008

Hello,
 
Charles je comprend pas ce que tu veux me dire, mes points d'arret sont placés comme d'hab à l'endroit ou je souhaite faire un arret mais je pense pas que le problème vienne de la, merci tout de même.

Kristof, ta réponse m'interresse fortement, néanmois sur .NET2005 je ne sais pas comment connaitre le mode de mon debogueur sur .NET2003 on pouvait pas le ratter il nous creuvé les yeux ... mais sous .NET2005 ??? That is the question ...

Peux-tu m'indiquer comment le connaitre ???

En vous remerciant,

Youpitralalalalere
Messages postés
918
Date d'inscription
vendredi 3 août 2007
Statut
Membre
Dernière intervention
27 octobre 2008
10
Ds l'explorateur de solution, clique sur le noeud représentant ta solution et regarde dans ces propriétés. Il me semble qu'il y a aussi une entrée dans le menu "Générer" (pas de VB2005 opérationel pour le moment, donc peut pas vérifier) qui permet de gérer cela, la dernière du menu je dirais à priori.
Messages postés
37
Date d'inscription
jeudi 22 mars 2007
Statut
Membre
Dernière intervention
10 décembre 2009

J'ai un p'tit post pour vous laisser savoir que vous avez aider plus d'un.

 Merci !!!

Most people would die sooner than think; in fact, they do.
-Bertrand Russell-
Messages postés
2
Date d'inscription
jeudi 13 septembre 2007
Statut
Membre
Dernière intervention
14 avril 2009

bonjour,
j'ai le meme souci de debug suite à une migration vers visual studio 2008. Quelqu'un sait-il comment faire pour que les points d'arrêt soient pris en compte?
Merci
Messages postés
2
Date d'inscription
jeudi 13 septembre 2007
Statut
Membre
Dernière intervention
14 avril 2009

J'ai finalement trouvé. Ci-aprés un lien avec différentes solutions quand le débug ne marche pas.

http://www.dotnetguru.org/articles/dossiers/debug/debug.htm

A+