Probleme connexion phpmyadmin

Signaler
Messages postés
35
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
25 août 2008
-
Messages postés
35
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
25 août 2008
-
Bonjour,

J'ai un gros souci avec ma base phpmyadmin, si je suis en local j'arrive a me connecter sur le pc, j'ai accès à tout.

Dès que je passe par le reseau (local) j'arrive a me connecter à ma BDD mais dès que je souhaite faire quoi que se soit j'ai une erreur page introuvable.

Là je ne comprend vraiment pas pourquoi je me fait déconnecter à la moindre action.

(j'utilise Wamp).

LeNoyauDur

I'd rather be insulted by you than someone i respect.

7 réponses

Messages postés
1980
Date d'inscription
dimanche 20 février 2005
Statut
Membre
Dernière intervention
24 septembre 2012
5
Hello,

tu peux détailler plus cette erreur et quand elle se produit ? j'ai pas tout compris.
à+
Messages postés
35
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
25 août 2008

Salut,

Ben en fait quand j'essaie d'accéder à distance sur phpmyadmin, j'ai la première page qui s'affiche nickel, avec la liste de mes base de données et apres si jr clique sur n'importe quel lien j'ai cette erreur  :

HTTP 404 - Fichier non trouvé

Alors que si j'accede à phpmyadmin depuis le poste j'ai bien toutes mes pages de ok.

(J'ai déjà essayé de regarder si mon pare feu windows est bien désactivé et j'ai même essayé de voir si c'est pas l'antivirus qui me pose des soucis).

I'd rather be insulted by you than someone i respect.
Messages postés
1980
Date d'inscription
dimanche 20 février 2005
Statut
Membre
Dernière intervention
24 septembre 2012
5
Ha... absolument aucun lien ne marche ?

Ce ne serait pas un problème d'url rewriting, ou de lien symbolique cassé ?
Et regarde s'il n'y a pas un répertoire racine spécifié dans la config de phpmyadmin, et qui ne serait pas bon chez ton hébergeur.

Autrement je t'avoue que je ne vois pas trop...
Messages postés
35
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
25 août 2008

J'ai déjà vérifié que les fichiers soient bien présent mais ce n'est pas ça.

Pour info c'est sur un serveur, dessus le serveur je peux accéder à ma BDD, mais des que je passe à distance j'arrive à m'identifier mais des que je clique sur n'importe quel lien de phpmyadmin ca me deconnecte. (erreur 404)

I'd rather be insulted by you than someone i respect.
Messages postés
1980
Date d'inscription
dimanche 20 février 2005
Statut
Membre
Dernière intervention
24 septembre 2012
5
A distance, ça veut dire quoi, une connexion odbc externe, ou tu veux dire juste de chez toi mais les scripts phpmyadmin sont sur le serveur ?
Messages postés
35
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
25 août 2008

A distance ca veut dire que c'est en passant par le réseau local ou par internet.

J'ai pas le lien ODBC j'ai juste wamp installé.

I'd rather be insulted by you than someone i respect.
Messages postés
35
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
25 août 2008

En fait apres beaucoup de galère j'ai trouvé, j'avais mal configuré mon php.ini
(j'avais pas modifié la variable $cfg['Pmaabsoluteuri'])


Merci quand même

I'd rather be insulted by you than someone i respect.