ASP sous windows 10

Signaler
Messages postés
20
Date d'inscription
mardi 21 décembre 2004
Statut
Membre
Dernière intervention
30 juin 2020
-
Messages postés
18
Date d'inscription
mercredi 29 janvier 2003
Statut
Membre
Dernière intervention
7 juillet 2021
-
Bonjour,

J'ai développé, il a des années, un site asp qui fonctionne.J'ai utilisé dreamweaver pour coder dans un environnement windows 7 (?).

Aujourd'hui, je suis sous windows 10 et je dois reprendre le site pour le mettre au goût du jour. Je fais les modifications qui fonctionnent très bien sur le serveur mais, si je veux tester mon code sur localhost ... patatra :

An error occurred on the server when processing the URL. Please contact the system administrator.
If you are the system administrator please click here to find out more about this error.

si je clique sur le lien pour plus d'infos sur cette erreur, j'aboutis sur une page où on m'explique comment installer asp sur windows server 2012. ASP est installé sur mon pc (les différentes versions). J'ai dois louper quelque chose, mais quoi ... ?

Quelqu'un a-t-il une idée ? (il me serait plus simple de pouvoir tester mes pages asp en local plutôt que de chaque fois les charger sur le serveur )

Merci pour vos lumières

Alain Elshocht

2 réponses

Messages postés
18
Date d'inscription
mercredi 29 janvier 2003
Statut
Membre
Dernière intervention
7 juillet 2021

Bonjour,

Je serais également intéressé sur la manière de procéder, car il y a des années je développais en ASP 3.0 sous XP et IIS.

J'ai remis une vielle machine en route pour retravailler mon vieux site web de l'époque, et le teste sur mon XP avec IIS.

Sur mon portable j'ai windows 10 pro avec IIS installé.
Quand je tape l'adresse localhost, j'ai bien la page d'accueil du IIS qui s'affiche, par contre quand j'appelle la page de mon site web développé en ASP3, j'ai celui-ci qui s'affiche uniquement en code source HTML, mais pas en site web normal.

Qu'ai-je oublié dans la configuration de celui-ci?

Merci pour votre aide.
Messages postés
18
Date d'inscription
mercredi 29 janvier 2003
Statut
Membre
Dernière intervention
7 juillet 2021

Pour illustrer ce que j'ai voici mes prinstcreens:
Lancement du localhost:


Quand je lance mon application, le résultat visuel est celui-ci:
|fancy]