Problème de version PHP

-
Bonjour :)

je souhaite installer symfony sur pc, mais ça me dit que ma version php n est pas bonne, effectivement je suis sur la version 5.6..

J ai suivis plusieurs tuto pour mettre a jour le version en php 7, mais rien n'y fait, ça change quedale !

J ai télécharger la dernière version de php, j ai installer composer, j ai rajouter php7 au PATH, j ai modifier de php.ini, j ai redemaré wamp et même le pc ( au cas ou ) mais toujours rien!

Quelqu'un a deja eu ce soucis?

Merci :)
Afficher la suite