Problème de connexion site SharePoint.

Messages postés
1
Date d'inscription
samedi 6 octobre 2018
Dernière intervention
6 octobre 2018
-
Bonjour

Voilà mon problème. J'ai sur mon serveur installé un site web SharePoint qui fonctionnait très bien mais j'ai malencontreusement fait une manipulation sur le gestionnaire IIS et depuis mon site n'est plus accessible en grande partie.
Je n'arrive pas à détecter l'anomalie de paramétrage et j'aurais besoin d'aide pour retrouver la situation normale.

la certaines pages du site restent accessibles si on tape l'adresse complète en saisissant le defaut.aspx (ex: http://localhost/default.aspx) autrement il n'affiche qu'un message d'erreur me signalant que l'accès au répertoire virtuel n'est pas autorisé ou quand j'active l'accès au répertoire a partir d'ISS on a uniquement les liens du répertoire qui sont affichés.

Autrement pour les pages que je réussis à afficher a priori le fichier CSS n'est pas chargé et j'obtiens un affichage complètement foireux.

J'ai tenté plusieurs réglages aux niveaux des autorisations d'accès au répertoire Root mais toujours sans succès.

Nb: autre symptôme. J'arrive à accéder à la base de données en liant les listes SharePoint à Access mais impossible d'ouvrir le site à partir de SharePoint designer.
Il m'est également impossible d'accéder depuis Internet au fichier web.config.

Merci d'avance pour votre aide.
Afficher la suite 

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.