Probleme application console [Résolu]

- - Dernière réponse : Whismeril
Messages postés
12394
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
15 décembre 2018
- 20 mai 2018 à 21:22
Bonjour,
j'ai ecris quelque brun decode dans application console visual studio 2015 mais la console n'est pas stable.elle s'affiche et se referme aussitot.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
12394
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
15 décembre 2018
0
Merci
Bonsoir

dans ma boule de cristal, je vois, je vois, je vois rien en fait.

Comment veux tu qu'on te réponde (même si là j'ai bien une idée, il faut la confirmer).

Poste ton code, avec la coloration syntaxique et en forçant la couleur "basic", voir procédure là
http://codes-sources.commentcamarche.net/faq/10686-le-nouveau-codes-sources-comment-ca-marche#balises-code
ce n'est une question de code Whis c'est mon iterface console qui est instable. ça s'affiche quelques secondes et ca se referme sans qu'on a appuyé sur quoi que ce soit. je note d'instabilité sur l'interface console
Whismeril
Messages postés
12394
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
15 décembre 2018
-
Non non, je suis sûr à 99% que c'est un problème de code.
Mais je ne pourrais lever le doute sur le dernier % qu'en le vérifiant.
Commenter la réponse de Whismeril

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.