Masquer la cmd qui s'ouvre avec la fenêtre Tkinter

jean - 23 févr. 2018 à 12:26 - Dernière réponse :  jean
- 25 févr. 2018 à 13:57
Bonjour, hello !
j'ai un petit problème qui n'a pas grande importance sur mon code (question de présentation)!
quand j'ouvre une fenêtre tk avec tkinter, la cmd python s'ouvre aussi en arrière plan (jusque là, tout va bien).
j'aimerais juste pouvoir la masquer automatiquement (la fermer manuellement entraîne la fermeture de la fenêtre tk)
qql aurait-il une petit idée ??? une solution ???
merci d'avance...
Afficher la suite 

Votre réponse

2 réponses

lespinx 96 Messages postés lundi 9 octobre 2006Date d'inscription 24 février 2018 Dernière intervention - 24 févr. 2018 à 10:29
+1
Utile
Bonjour,
Il suffit de modifier l'extension.
renommer monprog.py en monprog.pyw
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de lespinx
+1
Utile
Merci beaucoup !!!
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de jean

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.