Icône d'un site web

Kelsilver - 18 mai 2017 à 21:18
 Kelsilver - 22 mai 2017 à 14:08
Bonjour,
J'ai problème pour l'affichage de l'icône de mon site web. Ça marche sur tous les navigateur. Mais, normalement, lorsqu'on partage le lien d'une page sur WhatsApp, l'icône du site web doit s'afficher à côté du titre du site web.
Mais, chez moi, l'icône ne s'affiche pas lorsqu'on partage ma page sur WhatsApp.
Voici comment je fais :

<link rel="shortcut icon" href="../images/logo_site.jpg" >
J'ai aussi utilisé : rel="icon"
Mais, en vain.

Aidez moi afin que l'icône de mon site web accompagne le lien de partage.

Merci

2 réponses

cs_stay
Messages postés
493
Date d'inscription
jeudi 7 juillet 2005
Statut
Membre
Dernière intervention
24 mai 2017
3
19 mai 2017 à 12:13
Bonjour, tu dois créer une image de 16px*16px (peut-être en png).
Il te manque l'attribut type.

Essai ceci :

<link href="../images/logo_site.ico.png" rel="shortcut icon" type="image/x-icon" />

0
@karamel
Messages postés
1807
Date d'inscription
vendredi 9 mai 2008
Statut
Modérateur
Dernière intervention
5 mai 2022
144
20 mai 2017 à 00:26
bonjour

essai en rajoutant le type

<link rel="icon" type="image/ico" href="../images/logo_site.ico.png" />

0
cs_stay
Messages postés
493
Date d'inscription
jeudi 7 juillet 2005
Statut
Membre
Dernière intervention
24 mai 2017
3
20 mai 2017 à 07:55
Tu confirmes le post précédent ! ;)
0
@karamel
Messages postés
1807
Date d'inscription
vendredi 9 mai 2008
Statut
Modérateur
Dernière intervention
5 mai 2022
144 > cs_stay
Messages postés
493
Date d'inscription
jeudi 7 juillet 2005
Statut
Membre
Dernière intervention
24 mai 2017

Modifié le 20 mai 2017 à 09:54
j'avais pas vue la réponse j'avais pas mes lunettes :)
0
cs_stay
Messages postés
493
Date d'inscription
jeudi 7 juillet 2005
Statut
Membre
Dernière intervention
24 mai 2017
3
20 mai 2017 à 11:29
Haha ;)
0
Ça n'a pas marché. L'icône ne s'affiche toujours pas. Dans un navigateur, ça marche. Mais, quand je partage la page, l'icône ne s'affiche pas à côté.
0