Prévisualisation xml tuto

Signaler
Messages postés
14384
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
5 juin 2020
-
Messages postés
14384
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
5 juin 2020
-
Bonsoir,

quand je prévisualise ce xml
<?xml version="1.0" encoding="utf-8"?>
<Root>
  <!--Ceci est mon répertoire de contacts-->
  <Contacts>
    <Contact>
      <Nom Prenom="Jean">Sort</Nom>
      <DateNaissance>2015-01-01T00:00:00</DateNaissance>
    </Contact>
    <Contact>
      <Nom Prenom="Alain">Di</Nom>
      <DateNaissance>2015-02-02T00:00:00</DateNaissance>
    </Contact>
    <Contact>
      <Nom Prenom="Mélanie" />
      <DateNaissance>2015-03-03T00:00:00</DateNaissance>
    </Contact>
    <Contact>
      <Nom Prenom="Toto" />
      <DateNaissance>0001-01-01T00:00:00</DateNaissance>
    </Contact>
  </Contacts>
</Root>
</xml>

dans un tuto, il apparait comme ça


Après avoir cherché pendant 1/2 heure ce qui n'allait pas dans ma syntaxe, mis des nowiki partout, etc....
J'ai finit par poster le tuto, et l'affichage est correct.

Dans les messages de forum, la prévis est bonne et l'affichage aussi.

2 réponses

Messages postés
30334
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
5 juin 2020
2
Salut,

Bon, la liste s'allonge donc.
Comme des fois ça se répare "comme par magie" lors d'un patch, ça sera peut-être plus rapide que je le pense.

A voir.
Messages postés
14384
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
5 juin 2020
413
Quoiqu'il en soit c'est beaucoup moins gênant que la mise à jour des sources.....